Cisco Academy Netspace: raccomandazioni browser

Ricordiamo che per la’ccesso a Netspace è richiesto l’uso dei seguenti browser aggiornati alla versione più recente

  • Mozilla Firefox
  • Google Chrome
  • Internet Explorer

La versione 9 di Internet Exlporer sarà supportata fino al 24 maggio 2014. Dopo tale data non saranno più effettauti aggiornamenti per tale versione di Internet Explorer. Suggeriamo ad istruttori e studenti che stanno ancora utilizzando IE9 di aggiornare il browser ad una più recente versione o passare ad un altro browser prima del 24 maggio 2014.

CiscoBanner